WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Group Forum Subscripton for BuddyPress

** Deprecated in BP 1.2. Use http://wordpress.org/extend/plugins/buddypress-group-email-subscription/ ** Gives users the ability to subscribe to email

0.1

  • Initial release

0.2

  • Bug fixes

1.0

  • Compatibility with BP 1.1
  • Bug fixes

1.1

  • Quite a few bug fixes, especially with BP 1.1 compatibility

1.2

  • Post reply bugfix for IE
  • Updated readme information for installation with older versions of BP
  • Resolved issues some users were having with PHP errors
  • Moved stable tag away from trunk. Use trunk at your own risk!

1.3

  • Localization complete. Shipped with four translations: French, German, Russian, Spanish
  • Dashboard menu moved under BuddyPress section
  • Forum Subscription notification block added to BP's forum index.php pages
  • Forum subscription notification block removed for non-logged-in users
  • Fixed bug that subscribed non-confirmed users to forums created in standalone bbPress
  • Admins can choose whether posters receive notifications of their own posts (off by default; not togglable in standalone bbPress)

1.4

  • Fixed bug that prevented members of large groups from being subscribed to new topics
  • Fixed bug that kept email headers/footers from being translated
  • Fixed bug that kept subscribing banned members in bbPress standalone
  • Fixed bug that didn't check to see if members wanted automatic subscription for a given group in bbPress standalone
  • Added topic title to bbPress standalone email
  • Fixed bug that kept admin_menu from hooking correctly for some users installing BP in non-standard location

1.4.1

  • Loader file added to prevent crashes when BP is upgraded
  • Duplicate notifications menu functions removed to ensure interoperability with BP 1.2 bp-default

Requires: WPMU 2.8, BP 1.0 or higher
Compatible up to: WPMU 2.8.6, BP 1.1.3
Last Updated: 2010-3-27
Downloads: 11,361

Ratings

4 stars
4.7 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
0,1,0