WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Grayscale

Automatically create grayscale thumbnails for a given image size.

Upload the plugin files in your wp-content/plugins directory and go to the Plugins menu to activate it.

This plugin requires the GD php library bundled with PHP since version 4.0.6. You will be notified if your system does not support it, and you will be able to activate the plugin.

Requires: 3.0.1 or higher
Compatible up to: 3.7.1
Last Updated: 2013-10-28
Downloads: 2,075

Ratings

4 stars
4 out of 5 stars

Support

1 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
0,1,0
0,1,0