WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Gravity Forms (nl)

This WordPress plugin extends the Gravity Forms plugin with the Dutch translation.

This plugin requires the Gravity Forms plugin. Don't use Gravity Forms? Buy the plugin and start using this revolutionary plugin!

This plugin requires a Dutch WordPress installation. Make sure you have define( 'WPLANG', 'nl_NL' ); in your WordPress wp-config.php file.

The Gravity Forms developers don't focus on translating their plugin. Instead they concentrate on the core functionalities of the plugin itself. Therefore there are regular updates of the Gravity Forms plugin. However, after each automatic update, the manually placed Dutch translations are deleted. This plugin fixes that issue for all the Dutch WordPress and Gravity Forms users!

Requires: 3.0 or higher
Compatible up to: 3.9.1
Last Updated: 2014-5-12
Downloads: 117,119

Ratings

4 stars
4.2 out of 5 stars

Support

2 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2 100,2,2 100,1,1
100,1,1 100,2,2 100,1,1 100,1,1
100,1,1
100,1,1
100,1,1
100,1,1 100,1,1 100,1,1
0,1,0 100,2,2
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1
100,2,2
100,1,1
100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1
100,1,1
0,1,0