WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Gravity Forms Mail Poet Add-on

Create Mail Poet Newsletter subscribers from Gravity Form entires.

Create Mail Poet Newsletter subscribers from Gravity Form entires.

Requires Gravity Forms version 1.6.10 or higher.

Thanks to Dave at Deckerweb for i18n enhancements and German translation

Requires: 3.3 or higher
Compatible up to: 3.9.2
Last Updated: 2014-4-21
Downloads: 2,831

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1