WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Google Buzz for Sociable

Allow your readers to post your article to Google Buzz. Requires [Sociable](http://wordpress.org/extend/plugins/sociable/) 3.4.1 or above.

Allow your readers to post your article to Google Buzz. WordPress 2.6 or above and Sociable 3.4.1 or above is required, if you use an older version of those, please upgrade.

More info:

Requires: 2.6 or higher
Compatible up to: 2.9.2
Last Updated: 2012-5-21
Downloads: 660

Ratings

2 stars
2 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
33,3,1