WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Google App Engine for WordPress

Optimize your WordPress installation for the Google App Engine platform.

Why can't I use the plugin installer/upgrader?

For security reasons, all code on App Engine must be deployed via appcfg.py. This includes WordPress plugins and themes, as well as editing files via the administration panel.

Is this plugin required to run WordPress on App Engine?

We recommend running App Engine for WordPress to ensure that all WordPress functionality works correctly. Without this plugin, you will not be able to send email or upload files, and some UI may be broken.

Requires: 3.5 or higher
Compatible up to: 3.8.3
Last Updated: 2014-3-3
Downloads: 5,959

Ratings

3 stars
3.8 out of 5 stars

Support

0 of 3 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
100,1,1 50,2,1