WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

GoldenGate

GoldenGate integrates WordPress with Picasa Web Albums.

How do I associate my blog with a different Picasa Web Albums account?

There is a GoldenGate Options menu underneath Options in the admin panel. You can view and clear the current authentication token there.

Do I need to install the Zend GData plugin if I already have the Zend Framework?

No. If your web host is already including the Zend Framework or the Zend GData classes into your PHP installation, you can ignore steps 1 and 2 of the installation.

What requirements are there?

PHP5 is required. Your server will also have to accept file uploads if you want to upload through the plugin. PHP extensions that are required by this plugin: ctype, dom, libxml, spl, standard. Versions higher than 1.1 require WordPress 2.5 or higher.

I need help!

If you're having trouble with GoldenGate, you should file an issue in the issue tracker.

Requires: 2.6.0 or higher
Compatible up to: 2.6.0
Last Updated: 2008-8-8
Downloads: 4,548

Ratings

4 stars
4.8 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1