WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

GmapsMania

This plugin allows you to directly embed Gmaps code in your posts or pages using the [gmap] shortcode.

  1. Simply upload the gmapsmania.php file to your plugin folder, like any other plugin

  2. Enter your WordPress Dashboard, go to Plugins, and activate GmapsMania as usual

Requires: 2.7 or higher
Compatible up to: 3.3.2
Last Updated: 2012-4-27
Downloads: 4,095

Ratings

4 stars
4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

67,3,2
100,1,1