WordPress.org

Ready to get started?Download WordPress

Plugin Directory

GetResponse Integration

The GetResponse Integration plugin allows you to quickly and easily add a sign-up form to your site.

Requires: 3.3.0 or higher
Compatible up to: 3.9.1
Last Updated: 2014-5-30
Downloads: 31,128

Ratings

4 stars
4.3 out of 5 stars

Support

4 of 5 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,2,2 100,1,1
100,1,1
100,1,1
33,3,1 100,1,1
0,1,0
67,3,2
100,1,1