WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Get My Tweets

Simple plugin to return a user defined number of tweets from Twitter and parse any URLs in the tweet.

Is there a specific PHP version?

Yes, Get My Tweets requires PHP version 5 or higher with the XMLReader extension loaded

Requires: 2.7 or higher
Compatible up to: 2.7
Last Updated: 2012-11-13
Downloads: 3,155

Ratings

3 stars
3.5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
0,1,0
0,1,0