WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Geo-Captcha & Geo-Blacklist

Geo-Captcha shows a captcha image only to countries you don't trust. Geo-Blacklists allows you to disable comments for some countries.

!!! IMPORTANT !!! If you have used the old Geo-Captcha plugin please completly uninstall it (the form is on the main page of the plugin) and remove the plugins files. Geo-Captcha & Geo-Blacklist ist fully based on the old Geo-Captcha plugin but is not compatible with it and uses new names for options and databases! !!! IMPORTANT !!!

There are a lot of ways to prevent spam. One that is still pretty often used is to let your readers type a code from a captcha image to a textbox. Geo-Captcha uses the same technic but you can define a whitelist with countries. People from this countries will not be forced to enter the captcha code. You can also define a blacklist which prevents people from some countries from posting any comments.

The location of the visitors is checked using the GeoLite Country-Library from MaxMind (http://www.maxmind.com). The captcha image is generated using SecurImage from drew010 (http://www.phpcaptcha.org).

Requires: 3.0 or higher
Compatible up to: 3.2.1
Last Updated: 2012-4-27
Downloads: 766

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1