WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Genesis Widgetized Footer

Finally, use widgets to edit the Footer area ('Return to Top' plus 'Copyright/Credits') in Genesis Framework and Child Themes.

Enjoy using Genesis Widgetized Footer? Please consider making a small donation to support the project's continued development.

Translations

  • English - default, always included
  • German (de_DE): Deutsch - immer dabei! Download auch via deckerweb.de
  • For custom and update-secure language files please upload them to /wp-content/languages/genesis-widgetized-footer/ (just create this folder) - This enables you to use fully custom translations that won't be overridden on plugin updates. Also, complete custom English wording is possible with that as well, just use a language file like genesis-widgetized-footer-en_US.mo/.po to achieve that.

Easy plugin translation platform with GlotPress tool: Translate "Genesis Widgetized Footer"...

Note: All my plugins are internationalized/ translateable by default. This is very important for all users worldwide. So please contribute your language to the plugin to make it even more useful. For translating I recommend the awesome "Codestyling Localization" plugin and for validating the "Poedit Editor", which works fine on Windows, Mac and Linux.

Idea Behind / Philosophy

For some client projects I had the request to build the footer stuff with widgets - additional to the optional footer widgets in #footer-widgets container. Better than to implement this in every child theme, I thought of making this into a plugin. So it can be used for almost all Genesis child themes. Once it was done, I also added a fully optional Disclaimer widget area so that it is possible to add more disclaimer/ legal/ imprint/ copyright stuff with a much smaller font presentation. Now, that's a round thing and I hope it will help some users to better maintain their footer stuff ;-).

Credits

  • Thanks to all users and supporters of the plugin!
  • Thanks to all reviewers who actually used the plugin and then gave a good rating. I really appreciate that :) THANK YOU!

Requires: 3.2 or higher
Compatible up to: 3.6.1
Last Updated: 2013-5-9
Downloads: 45,069

Ratings

4 stars
4.2 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,5,5 100,4,4
100,1,1 100,5,5 100,4,4
100,1,1 100,5,5 100,4,4
100,4,4 100,5,5 100,3,3 100,4,4
100,4,4 100,7,7 100,2,2 100,4,4
100,3,3 100,2,2 100,4,4
100,4,4 100,3,3 100,4,4
100,3,3 100,4,4
100,4,4
100,2,2