WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

gdgt Databox

Display product specs, reviews, price data, and other useful, contextual data alongside your post content. Powered by gdgt.

I installed the plugin but it does nothing

The gdgt Databox plugin requires a valid API key issued by gdgt.com. API keys are currently only provided to select publishing partners: apply here. Once you have your gdgt API key, enter it through the gdgt Databox Settings page.

A wrong or unwanted product appears next to my posts. How can I remove it?

Easy! First, go edit the post. Find the gdgt Databox editing box in your post editing interface, and click "Delete" next to the product name. Save or update your post. That's it!

Is my theme compatible with the gdgt Databox?

The gdgt Databox requires at least 550 horizontal pixels in your theme's main content column. Ideally your theme(s) should define a content_width value for use by gdgt Databox and other plugins.

May I customize display of the Databox?

Databox content outputs alongside your site's posts, inheriting the styles of your theme and custom CSS. Refer to the gdgt Terms of Service related to your API agreement for additional branding requirements.

The Databox appears above / below another plugin. How do I change it?

Set a custom content filter priority from the gdgt Databox Settings page.

Does gdgt track my users in any way?

The gdgt Databox uses Google Analytics to track aggregate Databox views and interactions, but does not add any kind of tracking to identify individual users.

Is the gdgt Databox plugin available in languages other than English?

The gdgt Databox plugin is currently United States English only. Product spec are currently provided in imperial units (inches, ounces, pounds).

Does the gdgt Databox meet accessibility requirements?

The gdgt Databox plugin includes WAI-ARIA markup for compatibility with screen readers and other assistive software. These extra rules should help sites meet Section 508 compliance needs in the United States.

Requires: 3.2.1 or higher
Compatible up to: 3.5.2
Last Updated: 2012-5-21
Downloads: 1,649

Ratings

4 stars
4.2 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,3,3 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1
100,1,1 100,1,1 100,1,1
100,1,1