WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Gantry Template Framework

Gantry is a comprehensive set of building blocks to enable the rapid development and realization of a design into a flexible and powerful web platform

What are the requirements of the plugin ?

We try to ensure that any Gantry theme and the Gantry Plugin specifically will work with any modern and secure server environment. The recommended minimum requirements are :

  • WordPress 3.2 or higher
  • PHP 5.2+
  • MySQL 3.23 (5+ recommended)
  • Apache 1.3 (2.2+ recommended)
  • mod_mysql
  • mod_xml
  • mod_zlib

Where are the options of the plugin ?

The plugin itself doesn't have any options as everything is theme powered. Gantry Framework plugin is working in the background providing the functionality to the Gantry powered themes allowing them to control everything per-theme basis . You can download a basic Gantry theme from the official Gantry Framework site.

How can I test it ?

Once you downloaded and installed Gantry Framework plugin, please download also a default theme (that is intended to be used as a basis for building your own themes) from Gantry Framework site.

Requires: 3.2 or higher
Compatible up to: 3.9.1
Last Updated: 2014-7-21
Downloads: 165,480

Ratings

4 stars
4.4 out of 5 stars

Support

0 of 4 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
1 person says it's broken.

100,1,1 100,1,1 100,1,1
100,2,2
100,1,1 100,3,3
100,1,1 100,3,3
100,1,1 100,1,1 100,2,2 100,1,1 100,1,1
33,3,1 0,1,0 100,2,2 100,1,1
0,2,0 50,2,1 100,2,2 100,1,1 100,1,1 50,2,1 100,3,3 33,3,1 100,1,1
50,2,1 100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1 100,1,1
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1
50,2,1