WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

FV Community News

Give the visitors of your site the ability to submit their news to you, and list it in a nice news feed.

This section describes how to install the plugin and get it up & running.

Requirements

In order to successfully use this plugin, you will need the following:

  • PHP 5 or higher
  • WordPress 3.3 or higher

Installation Steps

  1. Download the files.
  2. Upload the files to /wp-content/plugins/.
  3. Activate the plugin (WP-admin > Plugins > FV Community News).
  4. Enable the widgets, or use the shortcodes.

Widgets

There are three different widgets available:

  • Form: Displays the form to submit a post.
  • Posts: Displays a list of the most recent approved posts.
  • Tag Cloud: Displays a tag cloud of community post tags.

Shortcodes

Shortcodes can be used in a regular post or page. There are three different shortcodes available:

  • [fvcn-post-form]: Displays the form to submit a post.
  • [fvcn-recent-posts]: Displays a list of the most recent approved posts.
  • [fvcn-tag-cloud]: Displays a tag cloud of community post tags.

Theme Integration

It is possible to seamlessly integrate the plugin with your current theme. To do this follow the next steps:

  1. Copy the contents of /fv-community-news/fvcn-theme/ to the directory of your current theme.
  2. Modify the files you just copied to match your theme. By default the files are setup for the default WordPress theme (Twenty Eleven).

And thats all! The plugin will automatically detect the new files and use those instead of the default files.

Updating From Version 2

Version 2 and older are not compatible with version 3 and later. To convert your posts to work with the new version, download the FV Community News Upgrader.

If you're still using version 1.x, you will have to update to version 2 first.

Requires: 3.3 or higher
Compatible up to: 3.4.2
Last Updated: 2012-8-8
Downloads: 29,489

Ratings

4 stars
4.5 out of 5 stars

Support

0 of 4 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
50,2,1
100,1,1
100,3,3
100,1,1
100,1,1 100,1,1 50,2,1 100,1,1 100,1,1
100,1,1
100,1,1
100,2,2 100,2,2 100,2,2
100,1,1
100,1,1