WordPress.org

Ready to get started?Download WordPress

Plugin Directory

FT Calendar

A calendar plugin supporting multiple calendars, recurring events, and several different widgets / shortcodes. More info at http://calendar-plugin.com

What are the minimum requirements for FT Calendar?

You must have:

  • WordPress 3.0 or later
  • PHP 5

How is FT Calendar Licensed?

  • FT Calendar is GPL

Requires: 3.0 or higher
Compatible up to: 3.7.1
Last Updated: 2013-10-31
Downloads: 43,366

Ratings

4 stars
4.4 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1 100,1,1
100,4,4 100,3,3 100,2,2 100,2,2 100,1,1
100,4,4 100,1,1 100,1,1
100,2,2 100,2,2
0,1,0
0,1,0
100,1,1 0,1,0
50,2,1 100,2,2 100,1,1 0,1,0
100,1,1
0,1,0
0,4,0 0,1,0
0,2,0
100,3,3