WordPress.org

Ready to get started?Download WordPress

Plugin Directory

FSF Subscribe Widget

Allows visitors to your blog to subscribe to the FSF mailing list.

This plugin is a widget that you can put on your blog that allows users to subscribe to the FSF mailing list. More features will come in later versions. Remember, in the wise words of Matt Mullenweg, "1.0 is the lonliest number."

Requires: 2.8 or higher
Compatible up to: 3.9.1
Last Updated: 2014-6-13
Downloads: 959

Ratings

4 stars
4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1