WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

friendsroll

Let your readers show they are part of your community. Brought to you by Thornley Fallis and 76design.

Let your readers show they are part of your community. Brought to you by Thornley Fallis and 76design.

The friendsroll plugin takes advantage of the sidebar widget feature available in WordPress 2.2+ and above. If you don't know what version you are running, login to your WordPress admin and look at the bottom of the page, the version number is there. It should also be noted that your WordPress theme must support sidebar widgets (if you are a theme developer and want to "Widgetize" your theme, check http://automattic.com/code/widgets/themes/)

Requires: 2.2 or higher
Compatible up to: 2.5
Last Updated: 2008-6-29
Downloads: 557

Ratings

3 stars
3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.