WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Fluency Admin

Give your WordPress admin the Fluency look, Fluency 3.2 is the latest update and is ONLY compatible with WP 3.2.x.

What browsers does this work in?

Fluency Admin has been tested in the latest versions of Safari, Firefox. Users of Internet Explorer may experience some display "issues" to to each browsers particular css-handling ability.

Only minimal Internet Explorer testing has been done, no compatibility guarantees. I may fix bugs where possible, if they are pointed out - some probably can't be fixed.

Why doesn't my plugin work with Fluency?

The majority of plugins should work without issue when Fluency is activated, however there are a few that don't for one reason or another. If you come across a plugin that doesn't play nice with Fluency please let me know so that I can address any issues in a future release.

Most common cause of a plugins incompatibility are highly custom admin pages, ie. those that don't follow the standard WordPress admin design. In the majority of these cases its not particularly feasible for me to write a bunch of custom styles just to get them to play nice.

It's worth noting that most issues that other plugins have are due to poorly designed/coded admin pages, some of these issues I can 'hack' around with css, but many should be fixed by the author of the plugin in question.

I'm using a version of WordPress other that 3.2.x and some things look weird, what can I do?

If you want to use Fluency 3.2 then you MUST be running WordPress 3.2 upgrading WordPress is easy and you should always do it.

If you are unable to upgrade for one reason or another then I would suggest downloading a previous version of Fluency, recommended versions are as follows:

  • Fluency 2.4 for WP3.1
  • Fluency 2.3 for WP3.0
  • Fluency 2.2 for WP2.9
  • Fluency 2.1 for WP2.8

How do I get support for plugin X to be added to Fluency?

Post something in the support forums here on WordPress.org or on my Help site (http://help.deanjrobinson.com/groups/fluency-admin/).

Please note that I will not test be testing commercial paid for plugins or those that require me to signup to some spam laden site just to download and/or use them. Plugins that do not work with the latest version of WordPress will also not be tested.

What languages does Fluency Admin support?

Note: As Fluency 3.2 is a complete rebuild old translations won't work, I will release updates as new translations are provided.

If you're interested in supplying a new or updated translation for your language please get in contact, you'll find the .pot file in the 'languages' folder to get you started.

Requires: 3.2 or higher
Compatible up to: 3.2.1
Last Updated: 2011-7-17
Downloads: 186,122

Ratings

4 stars
4.4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,3,3
100,4,4 100,1,1
100,1,1 89,9,8
100,12,12
100,10,10 100,1,1 100,2,2
50,2,1 100,2,2 100,7,7 100,6,6
83,18,15
50,2,1
75,4,3
100,2,2
100,4,4 100,1,1 50,2,1
100,8,8 67,6,4 100,12,12
80,5,4
50,4,2
67,3,2
0,1,0
3,31,1 100,4,4
0,4,0 60,35,21
10,10,1
0,7,0
0,1,0 0,2,0
0,2,0
0,2,0
0,3,0
0,5,0