WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

flowplayer-wrapper

Including standard videos via flowplayer into your blog. Version 1.1.2 or higher are requiring PHP5.

Including flowplayer (flowplayer.org). Call FPW (flowplayer-wrapper) by adding [fpw width=x height=x splash=pathtosplashimg.jpg]path_to_your_video[/fpw] to your content. A couple of options can be customized in the settings session. If you want to embed flickr.com slideshows, please have a look at http://www.ramgad.com/board/topic/37-plugins-fssw-fpw-hfw/. This version has only be tested with the commercial version of flowplayer, but shall work as well with the light version.

Requires: 2.5.0 or higher
Compatible up to: 3.1.4
Last Updated: 2011-3-5
Downloads: 1,887

Ratings

3 stars
3.5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1