WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Flattr Comments

This plugin provides flattr-buttons for comments on your blog if the comment author entered a Flattr-ID.

0.9.17.5

  • fixing the … char "..."

0.9.17.4

  • modified priority
  • revertet MySQL statement

0.9.17.1

  • trying to raise compatibility with other comments-plugins

0.9.17

  • supporting latest available Flattr Javascript API
  • optimized MySQL Query strings
  • No longer dependant to the official Flattr plugin

0.9.11

  • supporting flattr 0.9.11 plugin

0.9.6.4

  • fixed a bug with faulty "My thing" display of comments (workaround)
  • auto-submitted comments will be gracefully cut at 512 characters
  • smileys will be removed from auto-submitted comment text
  • Comments excerpt must not contain any ' character, or they will break the Flattr JavaScript!
  • words between colon characters will be stripped from auto-submitted excerpt, e.g. :smile:,:cry: or :whatever:

0.9.6.2

  • added CSS class flattrcomments_button_class to the buttons <div> container
  • added CSS id flattrcomments_button_id-%N to the buttons <div> container

0.9.6

  • supporting flattr 0.9.6 plugin
  • added option for compact style flattr button in comments

0.8

  • compatible with official plugin code 0.8

0.7.3

  • Hash encryption for comment author names in database
  • Empty FlattrID will not overwrite existing one.
  • FlattrID is stored in session cookie will automagically be reused

0.7.2

  • You have 2 options to include a custom style input field for the comment authors flattr id.

0.7.1

  • It is highly recommended to upgrade to 0.7.1 from any version

0.7

  • added language support for flattr 0.7 plugin
  • this version will not work with flattr plugins before version 0.7!
  • flattr buttons are not displayed in the dashboard because the JavaScript is not dashboard safe and breaks it

0.6

  • Depends on Flattr plugin version 0.6

Requires: 2.7 or higher
Compatible up to: 2.9.2
Last Updated: 2010-10-13
Downloads: 1,712

Ratings

3 stars
3.3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1 100,1,1 0,1,0 100,1,1 100,1,1 100,1,1
100,1,1
100,1,1