WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

FlogMaker Plugin

FLOG MAKER is an entirely self-contained alternative flash blog system that resides within a WordPress plugin

Arbitrary section

Deactive the plugin, remove the flog-maker directory and replace it entirely with the new one. Reactivate the plugin afterwards. HOWEVER, any customisation of your flashblog will be lost. You will have to re-enable any custom templates. UNINSTALLING

If you don't like FlogMaker and want to remove it permanently, there is a clean uninstall option that will remove all data that was created when you installed. Simply go to FlahBlog > Advanced > Uninstall and follow the prompts and it'll be out of your hair in no time. CSS AND FLOGMAKER

Css is not well interpreted in flash textfields. only few attributs are allowed (see the documentation), and that is why this plugin is absolutely not compatible with plugins like “syntaxHighlighter». You can add pictures but no movies.

Rare are css tags which are interpreted by Flash. Don’t hope to use div or tables, they are not interpreted and can make bugs and break page layout.

Texts styles are defined manually in the file : wp-flashblog/css/style.css. You can edit attributes and values, colors, fonts, sizes … These tags are mapped to the content with a replacement function of the following tags. If you do not use these tags, your text styles will be not visible in FlashBlog.

So try to use at the maximum these tags in your content to have a nice and various article:

* <strong></strong>
* <a href=”" target=”" title=”"></a>
* <h1></h1>
* <h2></h2>
* <h3></h3>
* <li></li>
* <img src=”/84095907_0af4994686.jpg” alt=”un arbre ” name=”image109? hspace=”20? vspace=”20? align=”absmiddle” id=”image109? />
* <i></i>
* <br />

For the moment, flog maker allow only simple html contents, but i am working on insertion of medias like movies or swf files, and on a picture galery.

Requires: 2.0.3 or higher
Compatible up to: 2.0.3
Last Updated: 2007-12-16
Downloads: 907

Ratings

1 star
1 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.