WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Flash Feed Scroll Reader

Flash Feed Scroll Reader is a Adobe Flash Feed Reader with horizontal scrolling.

Flash Feed Scroll Reader is a Adobe Flash Feed Reader with horizontal scrolling. You can set one or more feed to fetch. The scroll rendering is in HTML Adobe Flash, so you can edit style.css file for change color, fonts and rendering.

In this version you can set options and call php function:

for show flash scroll feed.

FEATURES

  • Single Feed Reader
  • Multiple/aggregator Feed Reader
  • Customize Adobe Flash Scroll Reader
  • Simple and Fast
  • English/Italian Localizzation

LAST IMPROVE

  • Localizzation Italian
  • Rev User Interface
  • stringcutend param: String to append when the description is cutted, default "[...]"
  • target param: Window target on click feed title link, default "_blank"

HOW TO

Usage:

* width:          Flash movie width. This value can be in pixel or percent
* height:         Flash movie height. This value can be in pixel or percent
* feedurl:        URL address of feed rss to show
* scrollspeed:    Scroll speed in millisecond
* separator:      HTML text between feed title
* description:    Set to "1" for show description content. "0" for none
* stringcut:      If description is set to "1" this is the number of chars to show
* stringcutend:   String to append when the description is cutted, default "[...]"
* stylesheet:     StyleSheet URL address
* bgcolor:        Background color for Flash Movie in #RRGGBB value
* wmode:          Window Mode for Flash Movie: Window, Opaque, Transparent
* useaggregator:  Set to '1' for use aggregator setting, else '0' default
* target:         Window target on click feed title link, default "_blank"

Related Links

For more information on the roadmap for future improvements please e-mail: g.fazioli@saidmade.com

Requires: 2.7 or higher
Compatible up to: 2.7.1
Last Updated: 2010-7-19
Downloads: 8,723

Ratings

2 stars
2.9 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
100,1,1 100,1,1
100,1,1