WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Feed-Need

This plugin allows you to manage your news feed subscribers.

This is version 1.1.1 of the feed-need plug-in. It fixes the broken 1.1 releas. I would like to say sorry for that broken package. You can tell what you think or report any bugs at this location. http://www.phpvrouwen.nl/forums/forum.php?id=3

This plugin was born out of curiosity. I wanted to know how many of my readers where actually using my news and comment feeds. So i wrote this plugin, After installing the plugin you will find an option called "Feed Need" under your Manage section. This page will give you a description of how many subscribers you have to both your main news feed and your comment new feed both unique as the number of hits the feeds have gotten. I have also added an option to reset the counters, this way you can meassure how long it will take for new readers check your feeds`s.,

Requires: 2.5.1 or higher
Compatible up to: 2.6.2
Last Updated: 2008-9-12
Downloads: 955

Ratings

4 stars
4.9 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.