WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

FBFoundations Facebook Chicklet

Gives you a simple "Number of Fans" chicklet you can place anywhere on your blog. Clicking on the chicklet takes users to your Facebook Page. Requires

FBFoundations Facebook Chicklet is a WordPress Plugin which lets you add a "Number of Fans" Chicklet (button) for your Facebook Page (also known as a "Fan Page") anywhere on your WordPress blog. The Chicklet uses Facebook Connect to determine the number of fans for your Facebook Page and displays them for your readers in a little button you can add anywhere on your blog. This requires the FBFoundations plugin to be activated, which you can download and install here: http://staynalive.com/fbfoundations

Usage

To get started, download the Facebook Chicklet plugin, and extract it into your WordPress plugins folder.

Setup

Before it will work, you need to at least specify the ID for your Facebook Page. Simply go to the "Facebook Chicklet" settings under your "Settings" section in your WordPress admin and you'll see the box to enter your Facebook Page ID (this defaults to the author's own Facebook Page so you'll want to change it).

To find the Page ID for your Page, just click on the main image in the upper-left of the Page, and the ID will be next to the "id=" in the URL. Just copy and paste that into the text box and hit save.

You can also customize the colors and look and feel of the Chicklet in the other boxes in your settings. If you need more flexibility you may want to consider modifying the CSS of your theme's main CSS file.

Implementation

To implement your Chicklet, just place:

<?php if (function_exists('fbchicklet_button')) echo fbchicklet_button(); ?>

anywhere in your blog's theme files. That's it!

More information available at the Plugins home page.

Requires: 2.8 or higher
Compatible up to: 2.8.4
Last Updated: 2009-12-22
Downloads: 944

Ratings

3 stars
3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1