WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Facebook Page Photo Gallery

Showcase your Facebook Page photos in a fancy gallery that surpasses even Facebook's.

This Plugin fetches a Facebook Page Photo Album as a JSON object and uses Fancybox to render the gallery in wordpress It is specifically for public photos particularly those belonging to a Facebook Page if you would like to show Photos and albums belonging to users and friends then consider Facebook Walleria Plugin. You do not need special permissions, just the album ID and boom! If your albums do not show at first try and your are sure you have done everything correctly, it may be because you need more permissions. You can use Facebook Walleria Plugin.

Version 2.0 was completely rewritten and makes use of wordpress shortcodes.

How to use

  • In your post just add the following [fbphotos id=x] where x is the album ID
  • To specify number of photos to show use [fbphotos id=x limit=y] where y is the number to be shown
  • To use in your template pages in theme development you can call the following function **do_shortcode('fbphotos').

Pro Features

If you want to showcase any private albums you may consider Facebook Walleria Plugin which you can get Here with features like

  • Facebook Albums
  • Facebook Timeline
  • Facebook Photos
  • Status Widget
  • Photo Widget

Get Facebook Walleria Plugin

Requirements

  • Facebook Page Photo Gallery requires PHP5!
  • jQuery 1.4.4 and higher
  • WordPress 3.2 or higher

Settings

  • You can customise the gallery WP Admin Panel -> Settings -> Facebook Page Photo

Language

  • Facebook Page Photo Gallery is currently available in English

Questions

  • Please visit our blog and leave a comment

Demo & Instructions

visit blog

Donate

It is hard to continue development and support for this plugin without contributions from users like you. If you enjoy using Facebook Page Photo Gallery and find it useful, please consider making a donation. Your donation will help encourage and support the plugin's continued development and better user support.

Requires: 3.2 or higher
Compatible up to: 3.5.2
Last Updated: 2013-9-26
Downloads: 80,100

Ratings

3 stars
3 out of 5 stars

Support

0 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2
100,1,1 100,1,1 43,7,3 100,2,2 100,1,1 100,2,2
100,1,1
0,3,0 100,1,1
100,1,1 50,4,2
50,2,1
100,1,1 100,2,2
100,3,3
100,1,1 0,2,0
50,2,1 0,3,0
0,1,0
100,1,1