WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Extension Manager

Update (17. November 2008): I keep this plugin here for reference but since WordPress 2.7 there's a [Plugin Installer](http://codex.wordpress.org/Vers

Compatibility

This plugin was tested with PHP 5.2.x. Currently it won't work with older versions, i.e. PHP 4. Please be patient until I've fixed that.

But it's possible that this plugin will never work with PHP 4 because it's likely that I will not find the time to implement that. So please consider updating your installation of PHP.

If you'd like to help me fixing compatibility issues write me an e-mail.

Videos

Have a look at this video to see how it works.

Licence

This plugin is released under the GPL.

Translation

This plugin is available in these languages:

  • English
  • German (I'm working on it)

If you want to help me translating it into other languages drop me a line.

Requires: 2.0 or higher
Compatible up to: 2.6.3
Last Updated: 2008-5-13
Downloads: 3,855

Ratings

3 stars
3.5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.