WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Escape HTML For Prism Syntax Highlighter

Helpful plugin for those who post HTML/Markup using Prism. It support <pre><code class="language-xxxx"> syntax.

Who should use this plugin ?

This plugin is written for escaping characters (<, > and &) to html entities. This is required for Syntax Highlighting of HTML code using Prism. This plugin will work on code written inside <pre><code> Affected Code </code></pre>. If you want a plugin to work on

<

pre>, and separately then use Escape HTML.

Requires: 2.0.2 or higher
Compatible up to: 3.6.1
Last Updated: 2013-10-11
Downloads: 228

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1