WordPress.org

Ready to get started?Download WordPress

Plugin Directory

EsAudioPlayer

This is a simple, cross-browser, accessible audio player (MP3 player) plugin.

1.7.3

  • Solved the problem that the plugin does not work under the domain mapping installation.
  • Solved the problem that an error occured when using with PHP 5.4.

1.7.2

  • Solved the problem that not working in IE8.

1.7.1

  • Solved the problem that loop flag does not affect to a series-playing button.

1.7.0

  • Added 'series playing button' function

1.6.1

  • Improved stability.

1.6.0

  • Update accessibility features. Added a "title" parameter and you can include title in the button speech.
  • Solved the problem that player does not appear under some environments.
  • Added an autoplay feature.

1.5.2

  • Solved the problem that accessibility features were broken.

1.5.1

  • Solved the problem that player cannot be put in the sidebar text widget.
  • Solved the problem of showing some garbage strings in excerpts of posts.

1.5.0

  • Added a live preview in the color setting screen.
  • Added adjustment of corner radius.
  • Added adjustment of size for smartphones.

1.4.0

  • You can put a player in a sidebar text widget.
  • Setting page moved from plugin tab to setting tab.
  • Solved the problem that pleayer buttons are displayed with wrong colors.

1.3.2

  • Solved the problem that accessible buttons are not created when the accessibility function is enabled.

1.3.1

  • Solved the problem that sometimes a shortcord is not interpreted when there are only whitespaces between the shortcord and another one.

1.3.0

  • Added accessibility features.

1.2.0

  • Changed usage of 'image mode'. Now ID of the image must be provided instead of its URL.
  • Improved performance of procedure of before displaying the player button.

1.1.1

  • Removed dependency on jQuery-mobile and solved some compatibility issues.

1.1.0

  • Added color picker to the configuration page.

1.0.0

  • Improved stability.

0.01h-pre7

  • Changed plugin URL.

0.01h-pre6

  • First release.

Requires: 3.3.0 or higher
Compatible up to: 3.4.2
Last Updated: 2012-8-27
Downloads: 12,033

Ratings

4 stars
4.3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,3,3 100,1,1
0,1,0
100,1,1 100,1,1
0,1,0
100,1,1
100,1,1