WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Epicwin Plugin

This plugin allows your blog visitors to subscribe to your blog via email and receive notifications whenever you create a new post. You can control ev

1.7 (Pending)

  • Pre-built html templates to choose from so emails don't look so plain.
  • Ajax integration.

1.6 (Pending)

  • Adding the ability to send emails based on a certain categories, tags, taxonomy, and custom post type.
  • Adding the ability to send emails immediatelly after creating a post or sending emails for individual posts manually.

1.5

  • Added the ability to add your own From header for emails being sent out.

1.4

  • Removed the SwiftMaler library and used wp_mail as the default function for sending emails, since alot of people were getting error messages related to Swift Mailer.

1.3

  • Fix a bug that would send an email notification even when updating a post. Now emails are sent only when new posts are added. More Updates will come shorlty.

1.2

  • The plugin now uses the Swiftmailer library to send emails. This is a major improvement from the last version since the last one was using the mail function mulitple times to send emails.
  • Swiftmailer uses sendmail to send email so if your server does not support sendmail this plugin will not send emails when a new post is created.
  • Created a section for email settings so now admins can change the subject and message fields on the email.
  • Fixed a few gramatical errors as well as a few HTML syntax errors.

1.1

  • Changed the code structure so it is more readable and allow for internationalization.
  • Created a template tag so that it is possible to add the subscribe box anywhere in wordpress.
  • This version fixes core functions that weren't working due to different settings between production and testing environments.

Requires: 2.9 or higher
Compatible up to: 3.2.1
Last Updated: 2011-11-10
Downloads: 9,947

Ratings

4 stars
4.2 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,2,2 100,1,1 0,1,0
0,1,0
100,1,1