WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

EP Tools (Eros Pedrini Tools) - Atom Fix

This plugin fixes a validation problem related with RFC 4685 atom feed extension.

After long time, I'm ready to release the new version of my first WordPress plugin: Atom Fix. This new version doesn't improve original plugin features, but make possible to use WordPress auto-upgrade functionality.

In order to support WordPress auto-upgrade functionality, the new versione is not compatible with the old one :( : this happens because the original plugin was composed (effectively) from two plugins: - EP_Tools (Eros Pedrini Tools) - Administrative GUI that manages my plugins' GUI; - and EP_Tools (Eros Pedrini Tools) - Atom Fix that is the true plugin. In this new release EP_Tools (Eros Pedrini Tools) - Administrative GUI has been removed in favor of EP Tools Plugins GUI) that has the same functionalities (and some others ;) ) and it's a standalone plugin. This means that in order to config this plugin you need to download and install EP Tools Plugins GUI before. You can find this plugin here: http://wordpress.org/extend/plugins/ep-tools-eros-pedrini-tools-gui/

In order to install this plugin, please follow the next steps: 1. remove EP_Tools (Eros Pedrini Tools) - Atom Fix, if it is installed; 2. remove EP_Tools (Eros Pedrini Tools) - Administrative GUI; 3. install EP Tools (Eros Pedrini Tools) - Plugins GUI (if it has not been yet installed); 4. copy the ep-tools-eros-pedrini-tools-atom-fix folder in the WordPress folder wp-content/plugins; 5. active the plugin from the WordPress plugin interfece; 6. configure the plugin using the interface under the Manage page in WordPress Administration.

Requires: 2.1 or higher
Compatible up to: 2.6
Last Updated: 2008-12-12
Downloads: 358

Ratings

4 stars
4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.