WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Envoke Supersized

This plugin creates an easy to use interface for managing the Supersized jQuery Plugin on your site.

2.1.4

  • Fix: Fixes issue where thumbnail pagination does not work.

2.1.3

  • Fix: Removed no longer used css that could conflict with some themes.

2.1.2

  • Fix: Only check for overrides where is_singular() returns true, since they aren't supported anywhere else
  • Fix: Call wp_reset_query() to account for themes and other plugins that modify the global objects, without resetting them
  • Fix: Use get_post_type() instead of accessing _post_type directly, to make sure filters are always applied
  • New: Added a filter to allow arbitrarily disabling the plugin by returning false (per page, etc)
  • New: Added a body class 'enss' when the plugin is enabled and has slides for the page

2.1.1

  • Fixed missing stylesheet issue with 2.1.0
  • Adds an icon for the menu item

2.1.0

  • Added thumbnails to the list of slides in the admin.

2.0.3

  • Fixes display issues related to themes targeting all ul elements on a page with default margin and padding.

2.0.2

Version 2.0.2 fixes missing translations and a few bugfixes.

  • Increased images that load by default on front end. Added filter 'enss-max-images' to easily alter this, if necessary.
  • Made sure that all settings can be translated.

2.0.0

Version 2.0.0 brings many bug fixes and improvements, and a lot of under-the-hood improvements

  • Title and Caption fields have been added for the images set on a per post basis
  • Better support for translations
  • Ability to choose between multiple image overlay options, or turn them off completely
  • Ability to enable or disable UI elements on the front end
  • Fixed positioning problem with title and caption on front end
  • Fixed missing images on certain front end UI elements
  • Fixed bug where the loader would never go away if no images were set up
  • Created a public issue tracker, so that its easier for users to file issues, and watch any existing issues with the plugin

1.3.2

  • Added a comma that was lost from last update

1.3.1

  • Fixed bug that prevented the plugin from working correctly in some versions of Internet Explorer

1.3.0

  • Removed some unnecessary debugging code
  • Security Improvements

1.2.0

  • Added ability to specify a single, custom image and a per page/post basis

1.1.0

  • Improvements to the settings page

1.0.3

  • Readme File Fixes and correcting some links

1.0.2

  • Minor Bug Fixes

1.0.1

  • Fixed broken links to images in the supersized_assets dir

1.0

  • The first publicly available version of the Envoke Supersized plugin

Requires: 3.5.1 or higher
Compatible up to: 3.8.3
Last Updated: 2014-3-17
Downloads: 3,934

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1 100,1,1
100,1,1 100,1,1 100,1,1 100,1,1
100,1,1 100,1,1