WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Enforce Strong Password

Forces all users to have a strong password when they're changing it on their profile page.

1.3.5

  • Added Dutch language files (thanks to Ronald de Caluw√©)

1.3.4

  • Fix warnings while updating user profile.

1.3.3

  • Use validate_password_reset hook introduced in WordPress 3.5.
  • Fix compatibility issue with WordPress 3.5.1 while resetting password.
  • Require WordPress 3.5.1.

1.3.2

  • enforce strong password also when resetting passwords (thanks to Daniel Henrique Alves Lima)

1.3.1

  • minor text changes
  • added pt_BR translation (thanks to Daniel Henrique Alves Lima)

1.3

  • code refreshed (rewritten into php class)
  • options page for admin resp. network admin
  • ability to select minimal required password strength

1.2

  • uploaded to wordpress.org
  • i18zed
  • added czech translation

1.1

  • error message update

1.O

  • first version

Requires: 3.5.1 or higher
Compatible up to: 3.5.2
Last Updated: 2013-3-15
Downloads: 3,095

Ratings

4 stars
4.7 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1 100,2,2
100,1,1
0,1,0
100,1,1