WordPress.org

Ready to get started?Download WordPress

Plugin Directory

YouTube Advanced by Embed Plus

YouTube embed plugin. Uses an advanced YouTube player to enhance the playback and engagement of each YouTube embed. Just paste YouTube Links!

YouTube Advanced Embed 5.1

(PRO) Extends the plugin's existing tagging capabilities by also adding Open Graph markup to enhance Facebook sharing/discovery of your pages.

YouTube Advanced Embed 5.0

Fixes obscure mobile issue.

YouTube Advanced Embed 4.9

Compatible with WordPress 3.9.1. Also, we have a redesigned player. Check out the screenshots on our (homepage >>)[http://www.embedplus.com]

YouTube Advanced Embed 4.8

This update adds an easy "Insert" button in the wizard, without the need to copy/paste (Free and PRO users). PRO users can now hide all the buttons in the bottom bar, which can be useful to make room for clean looking annotations.

YouTube Advanced Embed 4.7

This update fixes an annotations and CSS issue for both versions, Free and PRO.

YouTube Advanced Embed 4.6

Compatible with WordPress 3.9.

YouTube Advanced Embed 4.5

Improved regex matching.

YouTube Advanced Embed 4.4

Fixed issue with hiding original video creator's annotations.

YouTube Advanced Embed 4.3

Added abililty to hide original video creator's annotations.

YouTube Advanced Embed 4.2

Compatible with 3.8.1.

YouTube Advanced Embed 4.1

Added HTTPS/SSL player as a PRO option.

YouTube Advanced Embed 4.0

Added One-Click Video SEO tags as a PRO option.

YouTube Advanced Embed 3.6

Fixed obscure height issue.

YouTube Advanced Embed 3.5

Fixed obscure PRO key issue for some servers.

YouTube Advanced Embed 3.1

PRO key acceptance is now more obvious. Compatible with WP 3.6.

YouTube Advanced Embed 3.0

Autologin for PRO analytics. More button control. Edit link included in shortcode. Improved speed. Support for shorthand youtu.be links.

YouTube Advanced Embed 2.6

Improved support for non-standard wp-content folder location.

YouTube Advanced Embed 2.5

Minor changes.

YouTube Advanced Embed 2.4.0

Improved menu access for embed settings/wizard and google analytics -like view stats.

YouTube Advanced Embed 2.3.0

Improved iOS support.

YouTube Advanced Embed 2.2.0

Improved HD support.

YouTube Advanced Embed 2.1.9

Enhanced autoembed support.

YouTube Advanced Embed 2.1.8

Improved mobile support.

YouTube Advanced Embed 2.1.7

Improved regex matching.

YouTube Advanced Embed 2.1.6

Adds RTL support.

YouTube Advanced Embed 2.1.4

Plugin includes minor design improvements suggested by users like you.

YouTube Advanced Embed 2.1.3

Continued tweaks from plugin version 2.1.2.

YouTube Advanced Embed 2.1.2

A number of features were slightly tweaked for better usability. Digg and Reddit community reactions were incorporated in the plugin.

YouTube Advanced Embed 2.1.1

Adds wizard to settings page of the plugin for bloggers who do not use the rich-text editor.

YouTube Advanced Embed 2.1

Plugin integrates the shortcode wizard within WordPress. Automatically tries to guess the blog's width. Automatically calculates the proper height for the video's aspect ratio.

YouTube Advanced Embed 2.0

Upgrades standard YouTube oEmbed links (i.e. links on their own line) to use the EmbedPlus player. Adds plugin settings under Settings > EmbedPlus. (These additions will only appear for plugin versions 2.0+ and blogs using WordPress 2.9+, as that is when oEmbed support began).

YouTube Advanced Embed 1.2.1

Fixes obscure IE scenario on the plugin interface.

YouTube Advanced Embed 1.2

Adds support for new YouTube iframe embedding method, for compatability with non-Flash clients (such as the iPhone, iPad, and iPod Touch). This is a popular feature among YouTube embed plugins.

YouTube Advanced Embed 1.1

Fixes an obscure annotation scenario of the plugin.

YouTube Advanced Embed 1.0

First version of the plugin released for YouTube embeds.

Requires: 2.9 or higher
Compatible up to: 3.9.1
Last Updated: 2014-7-14
Downloads: 308,956

Ratings

4 stars
4.3 out of 5 stars

Support

0 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1 100,2,2
100,1,1
50,2,1
100,1,1 100,2,2 100,1,1
100,1,1 100,1,1
100,1,1 100,2,2 100,1,1
100,3,3
100,1,1
100,2,2
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1