WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Embed-Width

Easy way to create an embed through the use of default width and height settings, as well as settings for everything else you might need.

Requires: 2.5 or higher
Compatible up to: 3.3.2
Last Updated: 2012-9-19
Downloads: 3,584

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,3,3 83,6,5 100,1,1 100,1,1