WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Embed Wave

Embed Waves in your posts & pages!

1.3 (2009-11-19)
  1. Added support for Widgets.
1.2 (2009-11-17)
  1. Improved documentation on shortcodes in the readme.txt description section.
  2. Forgot to change version numbers in PHP file :-P
  3. Removed Google Wave from the static JS, since it gets loaded by Marvulous_Embed_Wave::js()
1.1 (2009-11-17)
  1. Added support for specifying the width of the wave panel.
  2. Added support for alternative content (not using , since that would prevent alt content from being displayed if javascript was enabled but the wave embed api failed to load).
  3. Added support for the google wave sandbox.
1.0 (2009-11-11)
  1. Added support for Google Wave
  2. Made Plugin extensible via add_filter('Marvulous_Embed_Wave::provider')

Requires: 2.8 or higher
Compatible up to: 2.8.6
Last Updated: 2009-11-19
Downloads: 950

Ratings

0 stars
0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1
100,1,1 100,1,1 100,1,1 100,1,1
100,1,1 100,1,1 100,1,1 100,1,1
100,1,1