WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

'Easy Speak' Widget Contact Form

A simple widgetized contact form

1.01

  • Improved Jquery script.
  • Additional error and email address format checking.

1.2

  • The user now decides whether or not to include jquery via the plugin (remedies conflict issues)
  • Improved Jquery script, improved compatibility with many other plugins
  • More control over text the user of your site sees

2.0

  • The ability to add an infinite number of custom fields has been included
  • Removal of duplicate variables to improve script responce time and server load
  • More secure detection of injection attempts

2.1

  • Bugfix: Outputs error message if admin hasnt set destination email rather than showing widget and confusing users
  • Improved email formatting

Requires: 2.7 or higher
Compatible up to: 3.0.5
Last Updated: 2011-9-4
Downloads: 21,614

Ratings

4 stars
4.1 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1 100,4,4 100,1,1 100,1,1
100,1,1
25,4,1
0,1,0
0,1,0
0,1,0
0,1,0