WordPress.org

Ready to get started?Download WordPress

Plugin Directory

WP Easy Columns

Easy Columns provides the shortcodes to create a grid system or magazine style columns for laying out your pages (or even posts!) just the way you nee

2.1.3

  • Fixed error with WP 3.9 tinyMCE shortcode insertion
  • Deleting the plugin no longer throws an error

2.1.2

  • Changed the tinyMCE window to load wp-load.php instead of wp-config.php
  • Added jQuery to tinyMCE window
  • Added class input to column selection - applies a CSS class name to all the columns you insert
  • Added better styling to the options page
  • Fixed the custom CSS not rendering issue - Easy Columns options will now render.
  • Added a Custom CSS option to the options page - style columns with custom classes or use the base classes!
  • Changed ezcol-divider class to be height: 0 margin: 0
  • Should have any uninstall hook erros fixed

2.1.1

  • Added parent class to keep content max-wisth at 100% to prevent overflow
  • fixed fractional display of text in columns (removed CSS3 text enhancements)
  • Added full integration for responsive design at 768 and 480 pixel widths - now 100% responsive!
  • More code optimization and tweaking

2.1

  • Upgraded visual editor window to WP 3.6 compliance
  • Updated styles in the visual editor
  • Streamlined/optimized code
  • Updated CSS to auto-hyphenate long words to they conform to columns widths
  • Migrated shortcodes from 'wpcol_' to 'ezcol_' (no worries, it's backwards compatible)

2.0

  • Upgraded visual editor window to WP 3.2 compliance
  • Completely reworked visual editor interface
  • Added additional "pick n click" column combinations

1.2.1

  • Added 4/5 column support
  • Added custom CSS logic for the 1/5-4/5 columns
  • Updated and simplified the visual editor

1.2

  • Additional shortcodes added. Please upgrade!

1.2

  • Added Support for 1/5, 2/5 and 3/5 columns.

1.1

  • Updated the shortcodes to clean up the WordPress "Auto P" functions that cause gaps, etc.

1.0

  • New code

Requires: 2.7 or higher
Compatible up to: 3.9.2
Last Updated: 2014-4-27
Downloads: 229,594

Ratings

4 stars
4.6 out of 5 stars

Support

0 of 10 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,2,2 100,2,2
0,1,0
92,13,12
33,3,1
100,1,1 88,8,7
83,6,5
100,1,1
71,7,5
100,4,4
29,7,2
100,1,1 100,5,5
100,1,1
100,1,1 100,2,2 100,1,1 0,1,0
50,2,1
50,2,1
0,7,0 0,1,0
75,4,3