WordPress.org

Ready to get started?Download WordPress

Plugin Directory

DW PopUp Card

Custom pop up card for your WordPress Site

1.0.0

  • The first version of DW PopUp Card

Requires: 3.0.1 or higher
Compatible up to: 3.8.0
Last Updated: 2013-12-26
Downloads: 1,950

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.