WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Dooplee Duplicate Content Checker

Fight content theft and check for scrapers using your content for SEO and harming your rank. This plugin includes a search in the admin area you use t

Dooplee Duplicate Content Checker displays the last 10 blog posts and a Google custom search engine you use to monitor your content. Scrapers and "auto-blogs" take content from your site that is indexed by Google. This harms your search engine rank, especially when you have multiple people scraping your blog. This simple tool helps you monitor your blog's content from within the admin panel.

Duplicate content affects your Google rank, but you can take action to fight the content thieves. The scrapers attempt to gain Google rank from your work, so to protect your own Google rank and your income, you can use the DMCA system to remove the content. The form you fill out requests an evaluation of the stolen content, and we return an evaluation to you within 48 hours.

The plugin installs in the admin area in the Tools section. It loads the last 10 blog posts, but you can use it to check older blog posts as well. If you find duplicate content, use the form to fill out a DMCA request, and we will evaluate the situation and tell you what we can do to help you remove the content. In most situations, we can at least have the content removed from Google as well as Bing and Yahoo to make the stolen content useless to the thief. However, our first attempt is to have the content removed from the host server.

For more information about duplicate content and how it affects your site, visit http://dooplee.com/blog or visit http://dooplee.com to start the DMCA takedown notice process. We also offer monthly maintenance service to monitor stolen content for you, so you can keep writing instead of tracking scrapers. Please use the contact form on our blog if you have any issues or feedback for this plugin.

Requires: 3.0 or higher
Compatible up to: 3.2.1
Last Updated: 2012-1-4
Downloads: 1,584

Ratings

3 stars
3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.