WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Disable Automatic Updates

Control automatic updates feature in WordPress 3.7+. Disable/Enable automatic core,plugin,theme,translation updates

This plugin let you enable or disable automatic updates features in WordPress 3.7+ which is enabled by default. You are able to control automatic core, plugin, themes, translation updates and vcs check. You can set permisson to send you email after any type of core updates. Since 3.7, a typical WordPress install will now be able to automatically update itself when there is a new minor/security release available without any user input. For example, it will automatically update itself from WordPress 3.7 to 3.7.1. Auto updates are not enabled by default for major releases like 3.7.1 to 3.8. For various reasons, site owners may wish to disable this functionality. This plugin provides an easy way to do so. Automatic plugin and theme update are not enabled by default ,you can enable these.

Requires: 3.7 or higher
Compatible up to: 3.7.1
Last Updated: 2013-10-30
Downloads: 1,534

Ratings

3 stars
3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1