WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Developer Code Editor

Plugin for WordPress Developers to enhance Theme and Plugin Editors on their WordPress site.

Plugin for WordPress Developers to enhance Theme and Plugin Editors on their WordPress site. Uses the Codemirror library to make the default theme and plugin editors for wordpress more powerful.

Developer Website: http://MyWebsiteAdvisor.com

Plugin Page: http://mywebsiteadvisor.com/tools/wordpress-plugins/developer-code-editor/

Requirements:

Plugin is for WordPress Developers!

To-do:

Requires: 2.9 or higher
Compatible up to: 3.3.2
Last Updated: 2011-12-21
Downloads: 2,418

Ratings

4 stars
4.1 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
50,4,2 50,2,1 80,5,4 50,4,2