WordPress.org

Ready to get started?Download WordPress

Plugin Directory

DeMomentSomTres Language

DeMomentSomTres Language allows to have different instances of a blog using different languages on a network installation.

It can be installed as any other WordPress plugin.

In order to work properly, WordPress Multisite MUST be installed and configured.

We recommend to use shortcode mode in order to avoid component collitions as the_content is not allways correctly configured.

Requires: 3.8 or higher
Compatible up to: 3.9.2
Last Updated: 2014-7-19
Downloads: 2,460

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1