WordPress.org

Ready to get started?Download WordPress

Plugin Directory

DC-X simple gallery

Grab images from DC-X and publish in WordPress posts.

Requires: 3.2.1 or higher
Compatible up to: 3.5.2
Last Updated: 2013-4-22
Downloads: 510

Ratings

4 stars
4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1