WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

darkPage Simple Eventer

Simple create an event with guestlist and signup.

Wich language does it support?

I only added German and English. But you can add any Language by your own.

Is there any language file?

Yes, called "dpe_lang.php" in same directory.

Will it create any new database tables?

Yes, it adds a new table to the database.

Requires: 2.7 or higher
Compatible up to: 2.8.2
Last Updated: 2010-1-17
Downloads: 1,427

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
0,1,0