WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Cyberimpact

Cyberimpact plugin for easy integration of subscription services.

Ce plugin n'est plus supporté et n'est plus activement développé

Le plugin de Cyberimpact pour WordPress.

Une formulaire d’abonnement pour une liste de diffusion dans WordPress.

Utilisez notre plugin pour ajouter très facilement un formulaire d’abonnement à votre liste de diffusion directement dans votre site. Vous automatiserez ainsi la gestion de vos abonnements, ce qui vous simplifiera la vie.

Comment cela fonctionne-t-il ?

Téléchargez et installez notre plugin dans votre site WordPress et configurez votre formulaire en quelques clics. Vous pouvez paramétrer les champs de votre formulaire ainsi que les groupes dans lesquels l’abonné s’inscrira. Finalement, vous pouvez éditer l’affichage du formulaire pour qu’il s’intègre parfaitement à votre site Web.

Si vous désirez utiliser notre plug-in, veuillez d’abord communiquer avec notre service à la clientèle au 450 964-0868 option 1 / sans frais 1 855 964-0868 option 1 ou par courriel à support@cyberimpact.com pour que nous puissions activer l’option vous permettant de l’utiliser.

Cyberimpact plugin for WordPress

This plugin is no longer supported or being actively developed

Subscription form for a mailing list in WordPress

Use our plugin to add a subscription form to your mailing list directly to your site. This will automate the management of your subscriptions and simplify your life.

How does it work?

Download and install our plugin to your WordPress site and configure your form in minutes. You can set parameters to the fields in your form as well as the groups in which members will be registered. Finally, you can edit the display of your form so that it integrates easily to your Website. If you wish to use our plugin, contact our customer support at 450 964-0868 (toll free 1 855 964-0868) and select option 1 from the main menu or by email at support@cyberimpact.com so that we can activate the option.

Requires: 3.4.2 or higher
Compatible up to: 3.8.3
Last Updated: 2014-4-22
Downloads: 530

Ratings

0 stars
0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.