WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Custom Adminbar Menus

This is a simple plugin for adding custom nav menus to your WordPress Adminbar/Toolbar.

Is the plugin compatible with all WP versions?

No, because WordPress could change after each update the admin style, and the plugin is based on it. So if you want to be sure to see the correct style of Custom Adminbar Menus plugin, you need latest WordPress version.

Requires: 3.3.0 or higher
Compatible up to: 3.4.2
Last Updated: 2012-8-17
Downloads: 2,276

Ratings

4 stars
4.8 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2
100,1,1
100,1,1
100,1,1