WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

CSS-JS-Booster

CSS-JS-Booster automates performance optimizing steps related to CSS, Media and Javascript linking/embedding.

CSS-JS-Booster absolutely requires PHP 5. No PHP 4, sorry... Version-wise it is tested up until PHP 5.3.

  • Copy the whole booster-folder into wp-content/plugins/
  • If not already there: create a subfolder named booster_cache inside wp-content/ and CHMOD it to 0777 (give it write-permissions)
  • Go into the admin-panel to the plugins and activate CSS-JS-Booster
  • Check if the contents of the file wp-content/plugins/booster/htaccess/.htaccess were put into/appended to the .htaccess-file in the root of your WordPress-site. If not append them by hand.

Compatibility with other plugins

CSS-JS-Booster may in rare cases break some other plugins. I noticed for example that plugins trying to calculate file-paths based on the src-attribute of the script-tag break. So you need to check yourself.

If your site has many visitors, we suggest that you combine CSS-JS-Booster with WP-Super-Cache.

Requires: 2.9.1 or higher
Compatible up to: 3.0.0
Last Updated: 2010-10-20
Downloads: 9,016

Ratings

3 stars
3.4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

50,4,2 100,2,2
50,4,2 100,1,1 100,2,2 50,2,1 100,2,2
0,1,0 100,1,1
100,2,2 75,4,3
0,1,0
100,1,1
100,1,1
100,4,4
100,3,3
100,1,1
100,1,1
100,1,1