WordPress.org

Ready to get started?Download WordPress

Plugin Directory

WORDPRESS VIDEO GALLERY

Get the most exciting FLV player in the internet, designed and modified to suit your WordPress websites. Installing this Video Plugin is real easy an

Minimal Requirements

  • PHP: 5.x.x
  • mySQL: 4.0, 4.1 or 5.x
  • WordPress: 2.8 or newer

Recommended Requirements

  • PHP: 5.2.x or newer
  • mySQL: 5.x
  • WordPress: 2.8 or newer

Basic Installation

  1. Download the current version of the WORDPRESS VIDEO GALLERY plugin.
  2. Go to your WordPress Admin Panel and click on Plugins >> Add New >> Upload
  3. Choose the downloaded package and Install and Active the VIDEO GALLERY plugin.
  4. That's it! You're done.

Requires: 2.8 or higher
Compatible up to: 3.8.3
Last Updated: 2014-4-19
Downloads: 78,825

Ratings

4 stars
4.4 out of 5 stars

Support

4 of 23 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0 0,1,0
0,2,0
0,1,0
0,1,0
0,1,0
0,1,0
100,1,1
50,2,1
0,1,0