WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

CodeMirror for WordPress

Syntax highlighting Theme and Plugin Editor.

Syntax highlighting Theme and Plugin Editor.

Everything is done in JavaScript on the client side.

At this time, the following browsers are supported: * Firefox 1.5 or higher * Internet Explorer 6 or higher * Safari 3 or higher * Opera 9.52 or higher * Chrome

Uses the excellent CodeMirror JS library : http://marijn.haverbeke.nl/codemirror/

Requires: 2.6.0 or higher
Compatible up to: 3.0.0
Last Updated: 2010-7-12
Downloads: 1,423

Ratings

4 stars
4.3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2
100,1,1